PS5

PlayStation 5 nebude mať plnú spätnú kompatibilitu s PS4

Spätná kompatibilita je skvelá vec. Možnosť hrať staršie tituly je dobrý spôsob, ako si naplniť hernú knižnicu po kúpe novej konzole. Hráči sa pri každom začiatku novej generácie pýtajú, či im to bude umožnené. Xbox Series X už oznámil, že od neho môžeme očakávať spätnú kompatibilitu so všetkými hrami, ktoré fungovali na Xboxe One (vrátane X360 a Xbox hier). Všetky navyše pobežia vo vyššom rozlíšení a budú podporovať až 120 fps a obrazovú funkciu HDR. Sony dlhšiu dobu naznačovalo možnosť plnej spätnej kompatibility so všetkými predchádzajúcimi generáciami. To sa však nepotvrdilo a prisľúbená nám bola len podpora PS4 hier. Aj to sa však pozmenilo…

Sony má pri PS5 zrejme nejaký problém poskytnúť plnú automatizovanú kompatibilitu s PS4 titulmi a prosí vývojárov, aby svoje staršie hry sami zaktualizovali a pripravili ich tak, aby bežali na novej generácii ich konzoly. Navrch toho navyše vyžaduje, aby všetky hry vydané po dátume 13.6.2020 fungovali popri PS4 aj na PS5. K tomu budú ale vývojári potrebovať PS5 devkit, ktorý všetci rozhodne nemajú a nie každý si ho môže finančne dovoliť (najmä malé indie štúdia). Sony sa pri takýchto prípadoch zaručuje, že s takýmito štúdiami bude osobne komunikovať a poskytne im akúkoľvek pomoc s pripravením ich hry pre fungovanie s PS5.

Je tak evidentné, že Sony nevyrieši spätnú kompatibilitu samo a bude po jednotlivých vývojároch vyžadovať úpravu ich hier pre chod na PS5. Určite teda nemôžeme očakávať plnú kompatibilitu s PS4 hrami. Sony už začalo svoju spätnú kompatibilitu označovať ako “Kompatibilita s vybranými PS4 titulmi” .

Zdroj: Eurogamer

O autorovi

Páčil sa vám článok? Zvážte podporu cez Patreon!